使用eclipse因为需要用同一个工程,生成不同图标的apk在手机上安装第二个apk的时候,提示“已安装了存在签名冲突的同名数据包”拜托高手们帮忙下

解决方案 »

  1. 修改第二个apk的包名 或者 卸载掉和第二个apk包名同名的已安装的apk,再安装第二个apk.
      

  2. 修改一下manifest中的版本信息试试
      


  3. 建议参考一下那个Google Map的安装  反编译下Maps 的清单文件看看
      

  4. 很简单,不能存在2个相同的包名,你可以做luncher,or多个包
      

类似问题 »