osworkflow 2.18里面才加入了对Spring的支持。

解决方案 »

  1. com.opensymphony.workflow.loader.SpringWorkflowFactory 这个是2.8dev 
    我用的是 2.8
    所以应该是com.opensymphony.workflow.spi.hibernate.SpringWorkflowFactory
      

  2. 现在还有问题啊
    osworkflow2.8.0 里面的例子用的hibernate2.*的
    怎么配置成3.0的?
      

  3. 写错了,是2.8>>怎么配置成3.0的?
    查找,替换 hibernate->hibernate3 
    .....
      

类似问题 »