我把我的project(war包)放入Jboss4.0.3sp1的server/default/deploy目录下,但用客户端进行请求,jboss服务器不予反应,但实际上这个客户端程序在JBoss2.4.9_Tomcat4.0版本是可以响应的,请问我需要对Jboss4.0.3sp1进行配置吗?还是其他什么原因?
客户端是java写的socket程序。