php从5.0版本降到3.0版本需要做哪些操作?

解决方案 »

  1. 可以说不能转。你随便去看下php的手册,看看那有多少个函数是针对php4和php5的啊。
    如果让你回到原始社会去,你需要改变一些什么?
      


  2.    也对,,问题是我对php不是很了解..
     呵呵..想想看看还有其他办法没有./
      

  3. 如果你只是研究,你可以自己搭建个PHP3的环境做
      


  4.    问题是现在有同事在客户那边部署.
      碰到了这样的问题.
     看看能不能够和客户商量一下,搭建php5的环境看看
      

  5. 找找php4和php5新出来的函数以及php.ini的修改信息,
    然后找找你客户的网站程序有没有这方面的要适应原始社会,首先得适应没有电的生活
      

  6. 找找php4和php5新出来的函数以及php.ini的修改信息, 
    然后找找你客户的网站程序有没有这方面的
      

  7. 要客户换环境吧....php3...真牛的客户
      

  8. $php->verson = 3; 
    die('oh, my god.');
      

类似问题 »